facebook1   youtube1   twitter1   instagram   linkedin1   pinterest1

logosmallNOTICE:  If you are not a free registered member of the site, you will not see the photos in the forum, and you won't be able to access our premium member content. Please consider joining our community!

1975 DT175 timing questions

01 Jul 2020 00:07
MarkT
Site Supporter
Site Supporter
Posts: 7586
More
1975 DT175 timing questions #201
If the brown at the bulb has continuity to the bucket but no power at the bulb, then you need to make sure brown is plugged into (key on) power in the bucket.

If it is, then maybe the socket or bulb is bad?

1963 YG1-T, 1965 MG1-T, Allstate 250, 1970 CT1b, 1971 R5, 1973 AT3MX, 1974 TS400L, 1975 RD350, 1976 DT175C, 1976 Husqvarna 250CR, 1981 DT175G, 1988 DT50, 1990 "Super" DT50, 1991 RT180, 2017 XT250

Please Log in or Create an account to join the conversation.

01 Jul 2020 05:38 01 Jul 2020 05:39 by GJVGC.
GJVGC
Sportsman
Sportsman
Posts: 112
More
Topic Author
1975 DT175 timing questions #202
Mark
How can I check the brown at the bucket is connected to key on power?

I think that’s my problem. I’m not getting any voltage at any of those browns I posted a picture of with the key ON nor at the bulb.

I swapped bulbs with the one off the high beam which I know was working. And made sure the bulb was making contact in the socket

Please Log in or Create an account to join the conversation.

01 Jul 2020 06:53
MarkT
Site Supporter
Site Supporter
Posts: 7586
More
1975 DT175 timing questions #203
Do you have a voltmeter or test light? That's all you need to check if there's power.

Does the front brake light switch, horn, and rear brake light switch work? At least a couple of those run off that connector if I remember correctly. If nothing else works, check the fuse.

1963 YG1-T, 1965 MG1-T, Allstate 250, 1970 CT1b, 1971 R5, 1973 AT3MX, 1974 TS400L, 1975 RD350, 1976 DT175C, 1976 Husqvarna 250CR, 1981 DT175G, 1988 DT50, 1990 "Super" DT50, 1991 RT180, 2017 XT250

Please Log in or Create an account to join the conversation.

01 Jul 2020 07:10 01 Jul 2020 07:19 by GJVGC.
GJVGC
Sportsman
Sportsman
Posts: 112
More
Topic Author
1975 DT175 timing questions #204
Yeah I checked with my voltmeter.
No voltage at any of those brown wires with the key ON.

Horn and brake lights are also not working.
Let me check the fuse. That should have been the first thing I checked lol

What’s size fuse should it be??

Please Log in or Create an account to join the conversation.

01 Jul 2020 08:00
MarkT
Site Supporter
Site Supporter
Posts: 7586
More
1975 DT175 timing questions #205
Also make sure battery has power... pretty sure fuse is 10 amp on magneto models. It will say on it. Should be a spare in the holder if you're lucky.

1963 YG1-T, 1965 MG1-T, Allstate 250, 1970 CT1b, 1971 R5, 1973 AT3MX, 1974 TS400L, 1975 RD350, 1976 DT175C, 1976 Husqvarna 250CR, 1981 DT175G, 1988 DT50, 1990 "Super" DT50, 1991 RT180, 2017 XT250

Please Log in or Create an account to join the conversation.

01 Jul 2020 08:17 01 Jul 2020 08:34 by GJVGC.
GJVGC
Sportsman
Sportsman
Posts: 112
More
Topic Author
1975 DT175 timing questions #206
Battery has 6.8 volts
Didn’t have a spare fuse unfortunately and the one on it says 10amp and looks fine but will replace to make sure

Please Log in or Create an account to join the conversation.

01 Jul 2020 09:09
MarkT
Site Supporter
Site Supporter
Posts: 7586
More
1975 DT175 timing questions #207
Use your voltmeter to see if you have voltage on both ends of the fuse.

Then see if red wire at key has power. Then with key on, brown out of key should have power.

1963 YG1-T, 1965 MG1-T, Allstate 250, 1970 CT1b, 1971 R5, 1973 AT3MX, 1974 TS400L, 1975 RD350, 1976 DT175C, 1976 Husqvarna 250CR, 1981 DT175G, 1988 DT50, 1990 "Super" DT50, 1991 RT180, 2017 XT250

Please Log in or Create an account to join the conversation.

01 Jul 2020 09:37
GJVGC
Sportsman
Sportsman
Posts: 112
More
Topic Author
1975 DT175 timing questions #208
Getting 6 volts at each side of the fuse

Went under the tank to the key switch plug and the red wire has 6ish volts the brown wire has nothing with the key off or ON

I’m looking at the schematic to figure out where this brown wire gets its voltage from because I’m not getting any voltage at any of the points I have checked it at.

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

01 Jul 2020 09:39
GJVGC
Sportsman
Sportsman
Posts: 112
More
Topic Author
1975 DT175 timing questions #209


The red wire off the circled piece on the schematic has voltage, the brown does not with the key on the off and ON position

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

01 Jul 2020 13:17
MarkT
Site Supporter
Site Supporter
Posts: 7586
More
1975 DT175 timing questions #210
Red connects to brown in the key switch when key is on.

Sounds like problem is in the key switch.

1963 YG1-T, 1965 MG1-T, Allstate 250, 1970 CT1b, 1971 R5, 1973 AT3MX, 1974 TS400L, 1975 RD350, 1976 DT175C, 1976 Husqvarna 250CR, 1981 DT175G, 1988 DT50, 1990 "Super" DT50, 1991 RT180, 2017 XT250

Please Log in or Create an account to join the conversation.

Moderators: yamadminEnduronutMakotosunDEETVinnieDevinJames Hart