facebook1 youtube1 twitter1 instagram google plus linkedin1 pinterest1

logosmallNOTICE:  If you are not a free registered member of the site, you will not see the photos in the forum, and you won't be able to access our premium member content. Please consider joining our community!

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Premix question

Premix question 04 Jun 2019 17:46 #11

  • RT325
  • RT325's Avatar
  • Offline
  • Collector
  • Collector
  • Posts: 4053
  • Likes received: 1307
Maybe it blew the right side seal out on startup after your ride. Unlikely though, but can't think of much else that would do it if it was ok on the first ride. Unless the oil separated out of the fuel but once again not likely. One random thought if the seal is still in place, has the crank nut unwound or come off so the oil could then get along the shaft, but once again, unlikely. If that'd happened you could feel end float in the crank from the mag side but then again--everything being as it should, the crank should be tight in the left bearing & bearing tight in the case so that theory is no gunna work.

Please Log in or Create an account to join the conversation.

Premix question 07 Jun 2019 16:17 #12

  • Jagarrett369
  • Jagarrett369's Avatar Topic Author
  • Offline
  • Mini Enduro
  • Mini Enduro
  • Posts: 12
  • Likes received: 3
So maybe it’s a sitting for a while and me cranking the throttle 5 times before startup thing. I rode it for 10 miles today and it cleared right up... strange? Is this casterol 2 stroke variety the wrong thing? Do I need synthetic? Any answers and help is very much appreciated.

Attachment not found

also checked the plug and it is clean and non fouled. The transmission side is clean and looks and smelled like gear oil and not 2 stroke

Attachment not found

Please Log in or Create an account to join the conversation.

Last Edit: by Jagarrett369.

Premix question 07 Jun 2019 16:33 #13

  • Midlife Motor
  • Midlife Motor's Avatar
  • Offline
  • Sportsman
  • Sportsman
  • Posts: 136
  • Likes received: 95

Mothersbaugh wrote:

MarkT wrote: P.P.S. I type too slow. :haha


You type just fine. I just worked the button like the latest Jeopardy champion, who now, I see, has met his match and lost.

I'll take "Two Good Answers" for 100 Alex

Please Log in or Create an account to join the conversation.

It's better to remain silent and be considered a fool than to speak and remove all doubt.

Premix question 08 Jun 2019 06:51 #14

  • MarkT
  • MarkT's Avatar
  • Offline
  • Site Supporter
  • Site Supporter
  • Posts: 5745
  • Likes received: 2962
Not sure what "casterol" you are using... there are lots of oils and variations out there.

It doesn't really sound like you have a problem. Maybe it got "loaded up" a little and/or running a little rich.

Pictures are usually easy to attach here... click on the "attachments" button and then either browse to your photo files using the "add files" button or simply "drag and drop" the photos in to the designated area. Once a photo is added, you'll see an "insert" button to make it show up within the post or you can just leave it as an attachment.

Attachments:

Please Log in or Create an account to join the conversation.

1963 YG1-T, 1965 MG1-T, Allstate 250, 1970 CT1b, 1971 R5, 1973 AT3MX, 1974 TS400L, 1975 RD350, 1976 DT175C, 1976 Husqvarna 250CR, 1981 DT175G, 1988 DT50, 1990 "Super" DT50, 1991 RT180, 2017 XT250
Last Edit: by MarkT.

Premix question 08 Jun 2019 15:19 #15

  • Jagarrett369
  • Jagarrett369's Avatar Topic Author
  • Offline
  • Mini Enduro
  • Mini Enduro
  • Posts: 12
  • Likes received: 3
Thanks again. Maybe I did just load it up.
Attachments:
The following user(s) Liked this Post: MarkT

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Moderators: DEETDevinDmanEnduronutMakotosunVinnieyamadminJames Hart