facebook1   youtube1   twitter1   instagram   linkedin1   pinterest1

logosmallNOTICE:  If you are not a free registered member of the site, you will not see the photos in the forum, and you won't be able to access our premium member content. Please consider joining our community!

Won't run after new top end

18 May 2019 06:35
kingjoel
Site Supporter
Site Supporter
Posts: 40
More
Topic Author
Won't run after new top end #1
After having my RT3 bored part of the new base gasket " disappeared". I replaced the gasket and changed the tranny oil. I didn't find any part of the gasket. The bike has good compression and spark but will not start. Is it possible that a piece of gasket is causing the no start? If so would it be in the Reed valve or possibly a port in the cylinder? Thanks

Please Log in or Create an account to join the conversation.

18 May 2019 08:00
Blackhat250
Collector
Collector
Posts: 600
More
Won't run after new top end #2
Spray some brake cleaner or easy start in intake, it should offer, if no go, then remove the exhaust ,and clear it ,

If you aint mixin gas " you aint haulin Ass

Please Log in or Create an account to join the conversation.

18 May 2019 08:40
kingjoel
Site Supporter
Site Supporter
Posts: 40
More
Topic Author
Won't run after new top end #3
I sprayed starting fluid in the intake after removing air filter, nothing, no sign of firing. I was wondering if the crank seals instantly started a massive leak (I know it's a stretch. Thanks

Please Log in or Create an account to join the conversation.

19 May 2019 17:23
kingjoel
Site Supporter
Site Supporter
Posts: 40
More
Topic Author
Won't run after new top end #4
I supplied the cylinder/crank case with the piston at BDC with 20 pounds of air. There was not a sign of an air leak. I'm not sure if I need to take the right crank case cover off to make sure it isn't the seal, I'm lost. I did try to pull start it and it almost started but rattled very loud and the spark plug was wet with oil. Help please!

Please Log in or Create an account to join the conversation.

19 May 2019 17:52
RT325
Collector
Collector
Posts: 4762
More
Won't run after new top end #5
Ok, plug wet with oil possibly wipes what i just said in the other post but then again if it holds air i'll still stand by that post I'm now wondering if its buggered a crank key for the flywheel, timing etc up the creek. Check that as they're bad for the key problem if not tightened super securely. If that was the case i'd have expected it to start running hairy before you stopped it last time, despite the base gasket issue which it would still run with a bit missing, just "lean as". Maybe its flooded with a belly full of fuel from a faulty tap/petcock or float valve, things like that.
The following user(s) Liked this Post Enduronut

Please Log in or Create an account to join the conversation.

19 May 2019 20:14
Mothersbaugh
Collector
Collector
Posts: 1542
More
Won't run after new top end #6

Blackhat250 wrote: Spray some brake cleaner or easy start in intake, it should offer, if no go, then remove the exhaust ,and clear it ,


Again, it would be good to specify NON-CHLORINATED brake cleaner if you are going to use it around fire, flame, spark, or just a really hot surface like something just welded. When heated, the CHLORINATED brake cleaner can produce mustard gas. No joke. You can die if you inhale it.
The following user(s) Liked this Post Blackhat250

Please Log in or Create an account to join the conversation.

19 May 2019 21:03
MarkT
Site Supporter
Site Supporter
Posts: 7188
More
Won't run after new top end #7
Wow. 20 psi? :EEEK

Twice I've had seals pop out of the case at not much more than 5 psi with the intake and exhaust ports plugged off... Which is why I don't exceed 5 psi. Unfortunately it's always been the right side (clutch side) crank seal that came out.

Plug wet with oil could simply be flooded... Or has your trans oil level dropped?

1963 YG1-T, 1965 MG1-T, Allstate 250, 1970 CT1b, 1971 R5, 1973 AT3MX, 1974 TS400L, 1975 RD350, 1976 DT175C, 1976 Husqvarna 250CR, 1981 DT175G, 1988 DT50, 1990 "Super" DT50, 1991 RT180, 2017 XT250

Please Log in or Create an account to join the conversation.

20 May 2019 04:27
MarkT
Site Supporter
Site Supporter
Posts: 7188
More
Won't run after new top end #8
As RT325 mentions in another thread, RT3 clutch side seal is held in by snap ring... distracted by avatar picture which looks like DT250a (no snap ring)...

So just to clarify, it was not on an RT3 that I've had seal blow out while pressure testing.

(20 psi is still a lot of pressure in the bottom end if you had the intake and exhaust ports sealed off)

1963 YG1-T, 1965 MG1-T, Allstate 250, 1970 CT1b, 1971 R5, 1973 AT3MX, 1974 TS400L, 1975 RD350, 1976 DT175C, 1976 Husqvarna 250CR, 1981 DT175G, 1988 DT50, 1990 "Super" DT50, 1991 RT180, 2017 XT250

Please Log in or Create an account to join the conversation.

20 May 2019 07:08 20 May 2019 07:09 by Pillsbury.
Pillsbury
Site Supporter
Site Supporter
Posts: 736
More
Won't run after new top end #9
if you are using starter fluid & it does not at least "pop" you do not have any spark or your timing is way off.

my $.02 Good Luck!!

1970 DT1-C Grand Prix race bike
1970 DT1-C Street tracker
1968 Honda CL90
1973 Honda CR250
1974 Honda MR-50
1966 Triumph Tiger Cub
1947 Mustang
1974 Suzuki TC185

Please Log in or Create an account to join the conversation.

20 May 2019 11:00
kingjoel
Site Supporter
Site Supporter
Posts: 40
More
Topic Author
Won't run after new top end #10
First of all, thank you very much! It ran like crap on first start after the rebuild. When it went high rpm for about 3 seconds before I shut it down it smoked massive. I being sometimes dumb didn't think to remove the fill cap/ dip stick for the crank case when I put air pressure to it. I will do that first, if the seal still shows no sign of leak the fly wheel key may be it. I know these motors are not supposed to be complex. The profile pic is my son on my 74 250. If any of you guys see him you'll think, there's that dummy from the forum, ha ha. Thanks a million!
The following user(s) Liked this Post Snglsmkr

Please Log in or Create an account to join the conversation.

Moderators: yamadminDmanEnduronutMakotosunDEETVinnieDevinJames Hart