facebook1 youtube1 twitter1 instagram google plus linkedin1 pinterest1

logosmallNOTICE:  If you are not a free registered member of the site, you will not see the photos in the forum, and you won't be able to access our premium member content. Please consider joining our community!

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: '75 DT 100 Runs one day not the next

'75 DT 100 Runs one day not the next 02 Jul 2019 13:22 #1

  • Wandwuff
  • Wandwuff's Avatar Topic Author
  • Offline
  • Mini Enduro
  • Mini Enduro
  • Posts: 10
  • Likes received: 0
So i just bought a '75 DT100 with 400 miles on it and it ran when i bought it, then the next day it would only run with the choke on. So i cleaned the carb out and it ran fine so i started to tune it and got it running excellently. The next day it wont start at all other than running for 5 seconds max then dying. The spark is red on the plug if that means something. Any help is appreciated <3
Attachments:

Please Log in or Create an account to join the conversation.

'75 DT 100 Runs one day not the next 03 Jul 2019 09:44 #2

  • darinm
  • darinm's Avatar
  • Offline
  • Collector
  • Collector
  • Posts: 366
  • Likes received: 261
My guess is that you need to clean the gas tank, and the carb again too. Might be contamination from the gas tank each time you run it right now.

Please Log in or Create an account to join the conversation.

1972 Yamaha CT2 175
1972 Suzuki TS185 Sierra
1995 Suzuki DR350

'75 DT 100 Runs one day not the next 03 Jul 2019 09:49 #3

  • jims175
  • jims175's Avatar
  • Offline
  • Mini Enduro
  • Mini Enduro
  • Posts: 17
  • Likes received: 4
I would get a new spark plug also.

Please Log in or Create an account to join the conversation.

'75 DT 100 Runs one day not the next 03 Jul 2019 19:03 #4

  • Wandwuff
  • Wandwuff's Avatar Topic Author
  • Offline
  • Mini Enduro
  • Mini Enduro
  • Posts: 10
  • Likes received: 0
Got a brand new plug, wet plug, still not firing.

Please Log in or Create an account to join the conversation.

'75 DT 100 Runs one day not the next 03 Jul 2019 21:12 #5

  • MarkT
  • MarkT's Avatar
  • Offline
  • Site Contributor
  • Site Contributor
  • Posts: 5567
  • Likes received: 2855
I was wondering if maybe someone accidentally left the petcock on overnight?

That's usually what has happened to me when I have the symptoms you're describing.

Please Log in or Create an account to join the conversation.

1963 YG1-T, 1965 MG1-T, Allstate 250, 1970 CT1b, 1971 R5, 1973 AT3MX, 1974 TS400L, 1975 RD350, 1976 DT175C, 1976 Husqvarna 250CR, 1981 DT175G, 1988 DT50, 1990 "Super" DT50, 1991 RT180, 2017 XT250

'75 DT 100 Runs one day not the next 03 Jul 2019 22:19 #6

  • Wandwuff
  • Wandwuff's Avatar Topic Author
  • Offline
  • Mini Enduro
  • Mini Enduro
  • Posts: 10
  • Likes received: 0
What does leaving the petcock on over night do?

Please Log in or Create an account to join the conversation.

'75 DT 100 Runs one day not the next 04 Jul 2019 06:50 #7

  • MarkT
  • MarkT's Avatar
  • Offline
  • Site Contributor
  • Site Contributor
  • Posts: 5567
  • Likes received: 2855
Often the engine will get flooded with fuel.

Please Log in or Create an account to join the conversation.

1963 YG1-T, 1965 MG1-T, Allstate 250, 1970 CT1b, 1971 R5, 1973 AT3MX, 1974 TS400L, 1975 RD350, 1976 DT175C, 1976 Husqvarna 250CR, 1981 DT175G, 1988 DT50, 1990 "Super" DT50, 1991 RT180, 2017 XT250

'75 DT 100 Runs one day not the next 04 Jul 2019 19:52 #8

  • DT100K
  • DT100K's Avatar
  • Offline
  • Newbie
  • Newbie
  • Posts: 5
  • Likes received: 0
Don't know if any of this applies to your bike, but here's my experience with one barn find. After the requisite cleaning of the carb to get the bike started (THAT was a glorious day I tell ya), the bike was fouling plugs every 100 miles, even though the bike still sounded lean and was surging at even throttle, despite enriching fuel/air ratio (float height and needle clip adjustments only - I had no alternate jets). Suspected air leaks, but didn't search for them. Did the following blindly simply because the bike had sat for 32 years:

1) replaced the 35 year old paper intake gaskets that were soaked in oil/fuel with rubberized versions. Used gasket sealer.
2) replaced 35 year old copper head gasket and the rubber base gasket that had turned rock hard and was a pain to completely remove. No sealer. Torqued head nuts to spec.
3) properly oiled a replacement air filter. Put grease on the edge that contacted the airbox cover to make a good seal,
4) the rubber boot between airbox and carb was fine but wasn't quite tight on the airbox joint, so applied grease to help seal it from air leaks

All replacement parts were genuine Yamaha. Bike purrs MUCH better now, with no surging, but on the rich side of things (throttle response a bit sluggish now), so put float height and needle clip at stock settings. Perfecto!

Hope this helps.

Please Log in or Create an account to join the conversation.

'75 DT 100 Runs one day not the next 04 Jul 2019 20:29 #9

  • Wandwuff
  • Wandwuff's Avatar Topic Author
  • Offline
  • Mini Enduro
  • Mini Enduro
  • Posts: 10
  • Likes received: 0
Well after i cleaned the carb there was no surging and the throttle response was excellent so i don't think there is an air leak. it did foul the plug so bad that it just stopped running sometimes so i leaned it out with the clip. It still wont start after leaving the spark plug out for a day and the gas off so i don't know what is wrong still.

Please Log in or Create an account to join the conversation.

'75 DT 100 Runs one day not the next 04 Jul 2019 21:02 #10

  • DT100K
  • DT100K's Avatar
  • Offline
  • Newbie
  • Newbie
  • Posts: 5
  • Likes received: 0
If the spark plug gets truly fouled, it won't work ever again. Fuel/oil permeates the porous ceramic, which then acts more like a conductor, and the spark goes to the plug's threads, down the cylinder head and into the frame to ground. No spark at electrode, no startey the bikey (which is why I carry a spare plug in the toolkit to get me home).

Were the head and base gaskets replaced or are there 44 year old gaskets present? Your call if you think they don't need replacing....And you really won't know if you have an air leak unless you check for them.....where was it I read, like 60% of running vintage bikes have some sort of air leak????

Does the fouled plug smell like gas or do you think it's oil?

Is there autolube? Is it working? If so, is it set properly? Autolube cable good and not binding?

Weird you are fouling plugs immediately.....

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Moderators: VinnieDEETyamadminDmanEnduronutMakotosunDevinJames Hart