facebook1 youtube1 twitter1 instagram google plus linkedin1 pinterest1

logosmallNOTICE:  If you are not a free registered member of the site, you will not see the photos in the forum, and you won't be able to access our premium member content. Please consider joining our community!

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Dt175 76 blowing bulbs and now no spark

Dt175 76 blowing bulbs and now no spark 11 Jun 2019 07:53 #1

  • Digger65
  • Digger65's Avatar Topic Author
  • Offline
  • Mini Enduro
  • Mini Enduro
  • Posts: 23
  • Likes received: 10
Hi forumers
My dt175 has recently blown a few headlights and yesterday riding home felt like a brief surge of power then stalled..now no.spark at all, rectifier condesor? Many thanks..D

Please Log in or Create an account to join the conversation.

Dt175 76 blowing bulbs and now no spark 11 Jun 2019 16:17 #2

  • RT325
  • RT325's Avatar
  • Offline
  • Collector
  • Collector
  • Posts: 3917
  • Likes received: 1265
Hmm, blowing bulbs shouldn't relate to no spark, well not that i can think of. I'm guessing its a magneto system & not a 125 electric start DC system with a 175 top end fitted?
Yamaha on some early models had a strange way of earthing the ignition source coil in the mag via the lighting coil or coils. Not sure of my facts any more though on that one.

Please Log in or Create an account to join the conversation.

Last Edit: by RT325.

Dt175 76 blowing bulbs and now no spark 11 Jun 2019 17:09 #3

  • Digger65
  • Digger65's Avatar Topic Author
  • Offline
  • Mini Enduro
  • Mini Enduro
  • Posts: 23
  • Likes received: 10
Hi thanks
Will get the stator off and see if it is sparking at the points
Just thought the blowing of bulbs might be related
Not getting a spark at the plug now anyhow
Kill switch
Ignition coil
Anything else maybe to look for?
It died pretty quickly, no loss of performance beforehand
Thanks in adv
D

Please Log in or Create an account to join the conversation.

Dt175 76 blowing bulbs and now no spark 11 Jun 2019 19:44 #4

  • MarkT
  • MarkT's Avatar
  • Offline
  • Site Contributor
  • Site Contributor
  • Posts: 5520
  • Likes received: 2743
If it's truly a 1976 it should have a voltage regulator under the gas tank... would be very rare to blow bulbs if connected and working.
The following user(s) Liked this Post: Capt.Dave, RT325

Please Log in or Create an account to join the conversation.

1963 YG1-T, 1965 MG1-T, Allstate 250, 1970 CT1b, 1971 R5, 1973 AT3MX, 1974 TS400L, 1975 RD350, 1976 DT175C, 1976 Husqvarna 250CR, 1981 DT175G, 1988 DT50, 1990 "Super" DT50, 1991 RT180, 2017 XT250
  • Page:
  • 1
Moderators: VinnieDEETyamadminDmanEnduronutMakotosunDevinJames Hart