facebook1   youtube1   twitter1   instagram   linkedin1   pinterest1

logosmallNOTICE:  If you are not a free registered member of the site, you will not see the photos in the forum, and you won't be able to access our premium member content. Please consider joining our community!

The Greenie

22 May 2020 13:38 22 May 2020 14:11 by Rick C..
Rick C.
Platinum Member
Platinum Member
Posts: 1125
More
Topic Author
The Greenie #51
oil has been in since 11pm last night.. no leaks after waiting 27 hours for the case glue to dry.
Big Blue spark !!! and yes, magneto is on
Lifted it up on the stand and rolled the back wheel around, went through the gears with no issues.
Fuel and super M in stock.

just have to wait on the hockey puck for the cable splitter. Funny that I thought it should come with a brand new cable.NOPE !
We got a cheap one off Ebay and cussed under our breath... So we bought one from Partzilla...Same cable..No cable splitter puck. So now we have a spare upper throttle cable, which is nice. I can think of worse things.

UPDATE !!! : tracking number says it hit Santa Clarita at 3:35am this morn.So probably tomorrow. Mail guy already showed up.
dang.

Please Log in or Create an account to join the conversation.

23 May 2020 15:43 23 May 2020 19:43 by Rick C.. Reason: I'm a long winded S.O.B...so there !
Rick C.
Platinum Member
Platinum Member
Posts: 1125
More
Topic Author
The Greenie #52
Got the part, slammed it in, Most Excellent throttle response !! Love that "SNAP "




10 times better than what the PO had in there which was an electrical connection to marry the wires together. Yeah, it worked at Cal Dreamin, Jawbone, Cal city and parts of Texas Canyon .
Got it fired up. Runs AWESOME !!
Doing a break in now.
Clutch is all brand new- basket, springs, plates and even the rubber O'rings. Gads ! we checked the cable today..maybe 3 strands holding hands to keep it together, No matter the external adjustments it won't work. when we get the cable in , side cover on the wet side comes off again. Gotta do it, rolling start and shifts wonderfully without the clutch.
Musta done GOOD , Lads !!




Pictures and video coming to a theater and drive in near you...soon.

This message has attachments images.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

23 May 2020 16:08
MarkT
Site Supporter
Site Supporter
Posts: 9158
More
The Greenie #53
Rick, you probably know this.... on the later models you need to adjust the internal adjustment so that the lever on top of the case aligns with the "nub" on top of the case right when the free play is taken up...

Push the lever forward with your hand... I find it easier to adjust with clutch cable removed.







.

1963 YG1-T, 1965 MG1-T, Allstate 250, 1970 CT1b, 1971 R5, 1973 AT3MX, 1974 TS400L, 1975 RD350, 1976 DT175C, 1976 Husqvarna 250CR, 1981 DT175G, 1988 DT50, 1990 "Super" DT50, 1991 RT180, 2017 XT250

This message has an attachment image.
Please log in or register to see it.

The following user(s) Liked this Post Rick C.

Please Log in or Create an account to join the conversation.

23 May 2020 16:31 23 May 2020 17:17 by Rick C..
Rick C.
Platinum Member
Platinum Member
Posts: 1125
More
Topic Author
The Greenie #54
Big Thanks Mark !

Here at " Tank Badges Only " that stuff is all new to me, makes sense now. Darn modern bikes !!
( we always wondered what nipple on the case sticking up was for.)
Doh !

Please Log in or Create an account to join the conversation.

23 May 2020 17:51
Rick C.
Platinum Member
Platinum Member
Posts: 1125
More
Topic Author
The Greenie #55
Back to the spit it goes.



Here is a HasbroCam picture of what we have now ! Ha.

This message has attachments images.
Please log in or register to see it.

The following user(s) Liked this Post t-bone

Please Log in or Create an account to join the conversation.

23 May 2020 17:53
Rick C.
Platinum Member
Platinum Member
Posts: 1125
More
Topic Author
The Greenie #56
Hang on...let me get a fuzzier picture.:ROFLOL

Please Log in or Create an account to join the conversation.

23 May 2020 18:25
Rick C.
Platinum Member
Platinum Member
Posts: 1125
More
Topic Author
The Greenie #57



Dave wanted me to send this last picture also.

This message has attachments images.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

24 May 2020 23:10
Rick C.
Platinum Member
Platinum Member
Posts: 1125
More
Topic Author
The Greenie #58
Thanks to Mark showing me that trick on these newer bikes, Clutch is working perfectly but still needs a cable and makes a little noise. I think that is because of no free play or just all brand new with the bad cable that will let loose in about 10 to 15 more pulls.
Absolutely zero issue with shifting in all 6 gears, no more notchy "where's the neutral. " All brand new working perfect.
Need to clean out the simple bugs in the system and should be a screamer.



I call it a newer bike because ( yeah.. I'm used to earlier bikes that adjust from the other side, which is a lot cleaner in my book, and no oil draining involved. waaa, :lol: haha ! )

This message has an attachment image.
Please log in or register to see it.

The following user(s) Liked this Post t-bone

Please Log in or Create an account to join the conversation.

13 Jun 2020 20:44 13 Jun 2020 20:46 by Rick C..
Rick C.
Platinum Member
Platinum Member
Posts: 1125
More
Topic Author
The Greenie #59
Timing issue now. Not advanced, not kicking back, just won't rev. Starts first kick. Plug is wet or soaked.
Used Mark's advice to make a 6 volt light to check the timing. ( great thread that I hijacked : 1978 dt125 new member!.)
DEET rebuilt the stator, and worked fine til now. He took out all the wires necessary Except the black wire which is all we needed.
Split the cases, Bill Bune crank, all internals are new.
Been chasing this gremlin for some time now, 3 members here stumped. Shoot Dave started it by hand on my bike stand .
idles, won't take any throttle and dies. Back fire after a couple of rough idle minutes. We are close. points set to .014 and now .012
1.8 BTDC with a dial Gage. Carb cleaned and back to normal, I.E- floats cool, pilot and main fresh, ultrasonic cleaned.
Stumped

Please Log in or Create an account to join the conversation.

13 Jun 2020 21:18
MarkT
Site Supporter
Site Supporter
Posts: 9158
More
The Greenie #60
Sounds like a bad condenser maybe?

I think LB Randy's bike was doing that at the first Cal Dreamin...

1963 YG1-T, 1965 MG1-T, Allstate 250, 1970 CT1b, 1971 R5, 1973 AT3MX, 1974 TS400L, 1975 RD350, 1976 DT175C, 1976 Husqvarna 250CR, 1981 DT175G, 1988 DT50, 1990 "Super" DT50, 1991 RT180, 2017 XT250

Please Log in or Create an account to join the conversation.

Moderators: yamadminEnduronutMakotosunDEETVinnieDevinJames Hart
G-Y97Q3KKWBV